[ADMIN]Pr0x

Electus MBOT [FREE & SAFE]

37 posts in this topic

Why paying for a bot in 2017 if Electus already made a free version of mBot already?

 

Grab it from here: FREE ELECTUS MBOT (100% SAFE)

 

Sidenote: I tried to cntact the owner/developer of sbot in order to have a custom version of sbot for only Electus players financed by Electus yet none cared so far. Let's see how it will go in the future! :$

Share this post


Link to post
Share on other sites
11 hours ago, [ADMIN]Pr0x said:

 

 

Sidenote: I tried to cntact the owner/developer of sbot in order to have a custom version of sbot for only Electus players financed by Electus yet none cared so far. Let's see how it will go in the future! :$

would be great if they agree on this 

Edited by itch0

Share this post


Link to post
Share on other sites

Put a name and password in it then login, it clearly says not logged in. Not your actual info, i think it works with and random login name and password

 

Fill in:

Botusername

Botpassword

They cant be empty or you won't be logged into the bot, the bot only works if it says logged in successfully. To the bot, nothing to do with your Electus ID / PW.

Share this post


Link to post
Share on other sites
12 hours ago, Nivek said:

Put a name and password in it then login, it clearly says not logged in. Not your actual info, i think it works with and random login name and password

 

Fill in:

Botusername

Botpassword

They cant be empty or you won't be logged into the bot, the bot only works if it says logged in successfully. To the bot, nothing to do with your Electus ID / PW.

i have deactivate a.v and firewall and bot don't working, i Put a name and password in it then login and NOTHING!!

Share this post


Link to post
Share on other sites

Are you opening the bot with Electus_mBotLoader.exe? Also running that as administrator. 

Right click Electus_mBotLoader.exe and run as admin.

 

I started the process over and created a new bot folder. 

I run electus_mbotLoader.exe as administrator,

i select my silkroad folder as it instructs me to do,

I type user into botusnername and i type password into botpassword.

I checkmark the small box under it that says save  login details and autologin at startup.

I push save settings.

I closed the bot,

I then re-run Electus_mbotloader.exe as administrator again and it says logged in succesfully to bot.

Thats literally all i had to do. It works perfect after that.

Share this post


Link to post
Share on other sites

uhmm i got a problem, it regards on the sro client.
i got stuck on the electus logo and it wont start, sometimes the client just disappear, didnt even bother to start.

any help?

Edited by mackoy1102

Share this post


Link to post
Share on other sites
On 12/1/2017 at 2:41 AM, mackoy1102 said:

uhmm i got a problem, it regards on the sro client.
i got stuck on the electus logo and it wont start, sometimes the client just disappear, didnt even bother to start.

any help?

Are you Opening the game with normal client, by right clicking and choosing run as administrator, on silkroad.exe? Or are you trying to open the game with the bot. Which bot as well.

Share this post


Link to post
Share on other sites
On 12/2/2017 at 11:50 PM, Nivek said:

Are you Opening the game with normal client, by right clicking and choosing run as administrator, on silkroad.exe? Or are you trying to open the game with the bot. Which bot as well.

well i was using the mbot downloaded from the site
its already fixed somehow, thnx for responding.
cheers!

Share this post


Link to post
Share on other sites

So i want to download the tool but its not allowing me cuz it says its not safe ... tried with google chrome and internet explorer both giving me the same reason

Share this post


Link to post
Share on other sites
On 10/18/2017 at 6:10 AM, [ADMIN]Pr0x said:

Why paying for a bot in 2017 if Electus already made a free version of mBot already?

 

Grab it from here: Electus Free Mbot

 

Sidenote: I tried to cntact the owner/developer of sbot in order to have a custom version of sbot for only Electus players financed by Electus yet none cared so far. Let's see how it will go in the future! :$

 

Share this post


Link to post
Share on other sites

Friend excuse me how I can get a free version of Mbot Electus free for silkroad Vesro, I am waiting for your answer thanks in advance.

Share this post


Link to post
Share on other sites

SBot does not work on this server, or? Every time I start it, it tells me that the server is offline.

And I can't download Mbot either, because it finds a virus and deletes the file.

Share this post


Link to post
Share on other sites
On 6/8/2018 at 11:30 PM, Disturbed1990 said:

SBot does not work on this server, or? Every time I start it, it tells me that the server is offline.

And I can't download Mbot either, because it finds a virus and deletes the file.

Mark the disable enhanced security on the login page of SBOT. 

Share this post


Link to post
Share on other sites

Hi, I'm sure the Electus Mbot which i used 2 or 3 years ago was really clean.

The "new" Mbot isnt clean. Did you change anything on that?

Share this post


Link to post
Share on other sites
4 hours ago, Auge said:

Hi, I'm sure the Electus Mbot which i used 2 or 3 years ago was really clean.

The "new" Mbot isnt clean. Did you change anything on that?

Nope the mbot is still the same like before. 

Share this post


Link to post
Share on other sites

Hi

I have a problem with second launcher. First bot works fine, but when i open the second client, i got the error "file not found".

Please help me to fix this.

Thank you.

 

electus error.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now